Bei meinen Testfahrten hatte ich immer mal wieder Probleme mit fehlerhaften Rückmeldungen der Gleisbelegtmelder und falsch gemeldeten Adressen bei der Railcom Auswertung.

Im Internet bin ich dann auf Beiträge von Modellbahner gestoßen, die über ähnliche Probleme mit Loksound Decoder der Firma ESU berichteten. Dabei wurde oftmals von fehlender Pufferung des Digitaldecoders berichtet und das Problem mit einem nachgerüsteten Kondensator behoben.

Glücklicherweise ist ein passendes Oszilloskop in meinem Hobbykeller vorhanden. Also mal schnell einen Versuchsaufbau machen und selbst messen:

Versuchsaufbau

Die Messung zeigte in der Tat erhebliche Störungen auf dem DCC Signal. Diese treten aber nur bei laufendem Motor auf. Ob Dabei der Sound an oder aus ist, spielt keine Rolle.

DCC Signal mit Störungen (Bemo Allegra mit Loksound)

Eine Vergleichsmessung mit einer anderen Lokomotive zeigte ein sauberes DCC Signal. In dieser Lokomotive ist ein Lokpilot V4 Decoder mit Stromspeicher verbaut. Sowohl der Decoder als auch der Stromspeicher stammen von ESU.

Sauberes DCC Signal mit Lokpilot V4

Im Bemo Allegra Triebwagen ist ein Sounddecoder von ESU verbaut (Loksound V4).

Loksound V4 Decoder im Dach des Allegra

Da die Störungen von der Motorregelung bis auf das DCC Signal durchschlagen, fehlt dem Decoder vermutlich nur ein Kondensator. Dieser stellt dann dem Decoder kurzfristig Energie zur Verfügung und verhindert ein einbrechen der Decoderspannung. Ich habe dem Decoder einen 4,7μF / 50V Kondensator zwischen U+ und GND eingelötet.

nachgerüsteter Kondensator
Isoliert mit Klebeband und in den Allegra verbaut

Die anschließende Messung ergab ein störungsfreies DCC Signal.

DCC Signal mit nachgerüstetem Kondensator

Hier noch der Link zum verwendeten Kondensator:

https://www.reichelt.de/smd-kerko-1206-4-7-f-50-v-10-mlcc-rnd-1501206b475k-p254230.html

Kategorien: Digital & Technik

0 Kommentare

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*

code